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Intended audience of this handout: professional linguists (especially graduate students) who use 
Microsoft Word but are sometimes frustrated with its features. The goal of this handout is to 
highlight and explain some of the excellent but relatively unknown features of the program. 
 
1 Preliminaries 
 
When writing in MS Word (henceforth simply ÒWordÓ), users frequently find themselves 
cursing at the automated formatting features such as numbering. Word assumes that its users 
want most of the formatting done for them, and it fancies itself a Òlearning programÓÑ that is, it 
tries to adapt to what it thinks your formatting needs are. Linguists have very intensive and 
specific word-processing needs, though, and most people like to have a fair degree of control 
over these features. 
 
It is my opinion that Word is actually an excellent tool, though it hides its good features well and 
puts its worst features out on display. Many of these good features are exactly what many 
linguists need, and some of them actually work better than analogues in high-level document 
preparation systems such as LaTeX (especially Cross-referencing; see section 6). Other features 
discussed in this handout are Paragraph Styles (sec. 3 and 4), Numbering (3.1), and Table of 
Contents (sec 7). 
 
This handout is based on Word versions X and 2004 for Mac, but it should work analogously for 
other versions. If any part of the instructions does not seem to be implementable in your version, 
try to look through the menus on your own first (Microsoft moves things around from version to 
version, just to keep you interested) and then check Help. 
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2 Step 1: turn off Word’s brain 
 
Word is rather lousy at guessing what your needs are, so the first step in using it is turning off its 
automatic formatting. Most people do this pretty early onÑ or as soon as they discover what 
WordÕs idea of a numbered list is. In case you havenÕt turned auto formatting off yet, here are the 
steps: 
 
(1) Go to Tools>AutoCorrect.  
(2) Click on the AutoFormat as You Type tab. 
(3) Uncheck the box Define styles based on your formatting. (If on, then Word thinks itÕs 

licensed to generalize every little change you make to one area of a document to others; 
very bad idea.) 

(4) Uncheck all the boxes under Apply as you type options. If these options are on, then 
Word will attempt to guess when you are trying to create, say, a numbering list, where in 
fact you want to tell it when to apply numbering and when not to. 

(5) Feel free to experiment with the other options under AutoCorrect; I personally like that 
Word supplies smart quotes but donÕt need it to correct ÒmisuseÓ of capitals (I need to use 
two caps next to each other for constraint names like MPARSE, for example). 

 
3 Step 2: define your own styles 
 
The key to controlling WordÕs formatting is the idea of styles. Styles are similar to environments 
in LaTeX; these are zones in the document that have pre-defined formatting; you can change 
various aspects of the formatting to your liking. When you do so, all the areas of the document 
that are set in that style will be changed with it. This is a good feature if you use styles 
consistently. 
 
Styles allow you to have controlled, automatic numbering (in more than one format if you wish), 
section headings that are numbered automatically, and ultimately using styles allows you to 
make use of WordÕs best feature: Cross-referencing (see section 6). If you master styles, you will 
never have to go through your final draft and correct numbering by hand; your document will 
also update references to numbered examples and other sections of the document whenever you 
add or move examples. 
 
3.1 Defining styles 

You define styles in Word by going to Format>Style, where you can create new styles from 
scratch, modify existing styles that Word ships with, and so on. The style that I find completely 
indispensable, and that you have to create from scratch, is the automatic- numbering-in-
parentheses style. Here is how I created mine (for demonstration, it is used throughout the 
handout; all the numbered examples in parentheses are in that style): 
 
(6) Go to Format>Style. Click on New. 
(7) A new style is named Style 1 by default; give it a less generic name such as Numbered. 

Style type should be set to Paragraph. Based On should be set to Normal. 
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(8) This is very important: Style for Following Paragraph should be set to Normal. This 
ensures that when you apply the Numbered style, it doesnÕt start a never-ending list; the 
style is only applied when you need a numbered example, and otherwise the following 
paragraph is a normal text paragraph. (Normal is a pre-defined Word style that you 
shouldnÕt need to modify.) 

(9) In the Format drop-down menu at the bottom of the dialog box, select Numbering. 
(10) Select the middle tab in the dialog box that appears (between Bulleted and Outline 

Numbered). You will see six or so numbering styles. Select the one that puts the number 
between curly brackets, without the period after the number. 

(11) If, for some reason, this style is not among the six default ones, click on Customize. Here 
you can change various aspects of the numbering style, such as how the number appears 
and where it starts. You might need to modify the number format box (put brackets 
around the gray number); you might also change the numbering style itself. Click OK to 
return to the New Style dialog box. 

(12) In the Format drop-down menu, select Paragraph. If you want your numbered examples 
to be indented with respect to the rest of the text, as mine are in this list, then under 
Indentation, type 0.5 into the ÒleftÓ box. Alternatively, select Hanging Ident by 0.5, but 
then you have to set a Tab at 0.5, tooÑ which you do by clicking on the Tabs button at 
the bottom of this dialog box. Click OK. 

(13) When you return to the New Style dialog box, check the box Add to Template. Once you 
create this style, it will be available in all your new documents that are in the Normal 
template (the one Word uses by default.) Uncheck the box AutoUpdate if it is checked. 

 
3.2 Tying styles to keys on the keyboard 

You can end it here (exit by clicking OK), or take a shortcut step by tying this new style to a 
combination of keys. The default way of using a style in Word is through the Formatting 
toolbarÑ the drop-down menu next to your Fonts menu, the one where ÒNormalÓ usually 
appears, allows you to select any of the styles in the template. As this gets a little tedious, a much 
quicker way is to use a key combination shortcut such as Ctrl+N. 
 
(14) To set the key combination in the New Style dialog box, click on Shortcut Key and enter 

the key combinations you want to use directly. If your combination is taken, Word will 
inform you, but you can change its defaults. 

(15) Finally, click on OK and exit the New Style dialog box. Then click Apply and exit the 
Style box. The result should be that the text in your open document will now appear in 
the Numbered style. 

 
It is a good idea to tie the Normal style to a key combination, too, so that you can switch back to 
it quickly. To do this, go to Format>Style, select Normal from the list of styles on the left, and 
click on Modify. Click on Shortcut Key and assign some other key combination. I have my 
Numbered style as !+ N and my Normal style as Ctrl+N; you may also use Alt, Fn, or any other 
special keys on your keyboard. 
 

Note: I donÕt know about other people, but I consider it bad manners when people 
change default key bindings on public computers. If you expect !+ N to open a new 
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window and instead it inserts an [! ], you get very mad. It's bad even if you donÕt 
change default key bindings but introduce new ones, e.g., Alt+N, because people hit 
key combinations by mistake sometimes and then are left to wonder what just 
happenedÉ SO PLEASE CONFINE YOUR KEY BINDING EXPERIMENTS TO YOUR OWN 

COMPUTER. 
 
If you donÕt know the key combinations that Word uses in your current configuration, go to 
Tools>Customize and click on the Keyboard button. The list of WordÕs normal commands on the 
left is followed by a list of Styles and Macros, which is at the bottom. You can change keyboard 
assignments in this box. 
 
Windows users are familiar with many default key bindings because they are hinted at by 
underlined letters in menus. Mac users donÕt have it easy when it comes to key bindings; if you 
are a recent switcher like me, you might have found that key combinations you used in the 
Windows version of Word donÕt do anything in the Mac version. But you can re-assign these 
combinations of keys back by using Tools>Customize. 
 
I donÕt know if Word has all of these key bindings listed in one place somewhere; it would be 
very convenient. 
 
3.3 Aligning glosses 

While we are on the Numbered style, it makes sense to discuss aligning glosses. There are 
multiple ways of doing this. (At one point, I remember there was a macro for this that somebody 
distributed for freeÉ)  The most straightforward and low-tech way is probably by using tabs. 
Here is how. 
 
(16) Apply the Numbered style and type the sentence in the original language, separating 

words by tabs. 
(17) The following two lines should not be in the Numbered style; if you want, create another 

style based on the Normal style but make sure itÕs always indented by 0.5. You can make 
a style called Gloss and another called Translation, or call both the same thing. Their 
properties are not that important, as long as they are left-aligned with the original 
sentence. 

(18) Type the gloss sentence under the original sentence, separating words by tabs. 
(19) Select the original sentence and the gloss, but not the translation. Starting from the 

second word of the original sentence, set the tabs manually by pointing and clicking on 
the ruler on top of the document window. You are aiming to put the tabs so that the word 
and its gloss are separated from the following word by about one or two spaces. This 
creates something like this: 

 
(20) My videli bolÕsh-uju obezÕjan-u v ogorod-e. 
 We  saw big-ACC monkey-ACC in garden-OBL 
 ÔWe saw a big monkey in the garden.Õ 
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Or, if you prefer more space between the words, you can move the tabs by simply clicking and 
dragging on them (make sure your sentence and gloss are still selected): 
 
(21) My videli bolÕsh-uju obezÕjan-u v ogorod-e. 
 We  saw big-ACC monkey-ACC in garden-OBL 
 ÔWe saw a big monkey in the garden.Õ 
 
3.4 Resetting number ing to (1) or (0) 

You can force Word to restart the numbering from whatever number you want. For example, if I 
am starting a new chapter and donÕt want the next example to be the number that follows (21), 
hereÕs what to do. 
 
(1) Apply the Numbered style to the line and make sure your cursor is still on that line. 
(2) Go to Format>Bullets and Numbering, and select Restart numbering. 
(3) The end. 
 
If you want the numbering to start with some other number, say, (0), you can do that as follows: 
 
(0) Apply the Numbered style to the line and make sure your cursor is still on that line. 
(1) Go to Format>Bullets and Numbering and click on Customize. 
(2) In the Start at field, type in Ò0.Ó 
 
There is no way that IÕve found to have numbering revert automatically to the number that 
follows (21); if you can figure out how to do that, let me know. 
 
4 Creating/modifying heading styles 
 
I find heading styles extremely useful; using headings allows you to organize your paper into 
subsections that can be cross-referenced in the body of the paper. Word also has a relatively 
good Table of Contents feature that works only if you use heading styles. 
 
Word comes pre-packaged with several Heading styles, but you can change the way they look 
and how they are numbered. I did this for the styles you see here (I find the font in the default 
version really ugly). The default comes in a different font and may use different numbering. 
 
To modify the heading styles, you basically go through similar steps as in creating a new style, 
but there are some important features to know about. To modify the Heading 1 style to look as 
the heading of this section, I went through the following steps: 
(3) Go to Format>Style. Select Heading 1 from the Styles list on the left, and click on 

Modify. 
(4) The simplest thing is to base this style on Normal, so make sure it is Based on Normal 

and is followed by Normal (unless you want it to be followed immediately by a 
subsection Heading 2 or something.) 

(5) Then go to the drop-down Format menu. You can change anything you want about the 
Fonts (make them boldface, italic, all caps, small caps, change the font to Times New 
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Roman from the default (Arial, I think)), change paragraph indentation (see (12) in 
section 3.1), and so on.  

 
The most important thing to get right is numbering, so: 
 
(6) From the Modify Style dialog box, go to Format>Numbering. This time, click on the 

Outline Numbered tab. The style I used doesnÕt have progressive indentation and assigns 
its heading numbers hierarchically (meaning that the third subsection inside section 2.3 is 
numbered 2.3.3, not 1.1.3). To check that it does, click Customize and make sure Level 1 
is selected for the Heading 1 style. Click OK. 

 
Steps for modifying Heading 2: 
 
(7) When modifying the original style for Heading 2, make it Based on Heading 1 to save 

yourself some work. 
(8) To format numbering, go to Outline Numbered, click on Customize. Select Level 2 as the 

numbering level. 
(9) Make sure that Previous level number is set to Level 1. The little gray preview should 

read something like 1.1. You can check that this is all set correctly when you have 
multiple Heading 2 entries; sometimes Word bugs out and decides to restart each Level 2 
headingÕs numbering from the beginning. 

 
Apply keyboard shortcuts to these headings if you like, or apply them to paragraphs from the 
Formatting toolbar. Here is what mine look like: 
 
5 Heading 1 
 
5.1 Heading 2 

5.1.1 Heading 3 
 
(10) Numbered style 

(a) Lettered style 
(b) Lettered style 

 
• Bulleted style (make this one on your own!) 
 
Basically, once you get the initial idea, you can create all sorts of styles by exploring the 
formatting options for styles. 
 
6 Cross-referencing 
 
This is my favorite feature of Word. To see how it works, you need to have some text in an open 
Word document that appears in some sort of a numbered style, be it a Heading or a custom-
created Numbered style. If you want to refer to an example in the text by its number, do the 
following: 
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(11) Go to Insert>Cross-reference... 
(12) Select Insert Reference to: Paragraph number from the drop-down menu on the right. 
(13) Select Numbered Item from the drop-down menu on the left.  
(14) A list of all of your numbered items will appear. This includes all headings and numbered 

examples. Select the item you want to reference and click Insert.  
 
If all goes well, your text should now contain a gray number (in the newest version of MS Word 
for Mac, the number is only gray when the cursor is on it). If I refer to a numbered example, it 
appears in the same format as it did in your style. E.g., item (14) or section 2 or subsection 3.1.  
 
Word also allows you to refer to page numbers of various items in the same way, as in item (5) 
above on page 2 (the last four words/numbers in this paragraph were generated by this function 
and will be updated or changed if I move example (5). 
 
The key to using this feature is consistency. If you slip up and type in the cross-reference 
manually, Word wonÕt know to update the number because itÕs just text on a page rather than a 
special environment it keeps track of. 
 
If you are used to WordPerfect, OpenOffice and its cousins, and LaTeX, you should be able to 
appreciate this feature, since alternatives to Word require you to insert bookmarks/labels 
manually for all items you want to reference. What makes Word nice is that it generates these 
labels automatically for any numbered item and presents them to you in an organized list. 
 
7 Making a template and organizing your styles 
 
If you use different types of document formatting for different tasks, it makes sense to create 
templates for those tasks. Word has many of its own templates, which are housed somewhere in 
the Microsoft Office application folder. The details of location are too OS-specific to lay out 
here. Search your computer for files with a .dot (document template) extension; that should at 
least tell you the location of them all. 
 
I prefer to have my most-used styles be available in the Normal template (the one that is applied 
to all new documents created in Word). To copy styles from a specific document to the Normal 
template so that they are available in all new documents, do the following: 
 
(15) Go to Format>Style and click on the Organizer button. 
(16) You will see two windows with lists of styles available in your current document and of 

styles available in the Normal template. You may copy styles back and forth between the 
two. 

(17) You may also delete styles that you created. 
 
You can also save your document as a template. 
 
(18) Set up all the styles you are planning to use inside the document. 
(19) Go to File>Save As and select Document Template from the drop-down menu. 
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(20) To use your new template, go to File>Open, select Enable Templates, and choose your 
template .dot file. Save your file immediately as a .doc file. 

(21) To use the template, replace the text in each style with whatever you need. All the styles 
from the .dot file will be available in your new document. 

 
Conferences such as WCCFL and NELS make you format your .doc file according to very 
specific guidelines. If you know how to use styles, you will have no problem following these 
guidelines, because both NELS and WCCFL provide you with very well-made stylesheets which 
are basically templates: 
 
http://www.cascadilla.com/wccfl/style/Wccfl_Stylesheet.doc 
http://glsa.hypermart.net/author/nels36-style.doc 
  
You can copy styles you like from these templates directly into your Normal template using the 
style Organizer. 
 
8 Table of Contents 
 
This is useful only in really long documents, such as your dissertation or an overgrown QP. To 
make a table of contents, go to Insert>Index and Tables and click on Table of Contents. 
 
Every time you update or move sections/headings around your document, you will need to re-
generate this table of contents to reflect recent changes.  
 
Word updates most of its Ògray fieldsÓ (such as numbered examples cross-referenced in the text) 
whenever you preview the document for printing, so this is the quickest and easiest method for 
updating things if you change your document. To do this, go to File>Print Preview. By the time 
you enter the Print Preview mode, all of your gray fields will reflect the new numbering. 
 
To update the Table of Contents, though, you have to manually delete the old one and re-create a 
new one. ItÕs best to simply wait to create a TOC when you are finished with the paper. 
 
9 Why Word still sucks 
 
Word is wonderful in theory but not in implementation. The features I just described are 
somewhat buggy. They are especially prone to breaking when you are working on a long (and 
inevitably important) document such as a dissertation or a bloated QP. 
 
So, BACKUP, BACKUP, BACKUP. 


